Smartvoice and SPEAK has Issues with answering calls. This is caused by DDOS attack.

Incident Report for Smartvoice

Resolved

After implementing ddos attach prevention to webrtcproxy and upgrading to SPEAK 1.1.28 calls are distributed normally again.
We are in the process of informing customers.

Important: If you recieve "New version availiable - press restart to upgrade" - Do it!
Posted Jan 18, 2021 - 13:25 CET

Monitoring

If users do not get info about updating SPEAK client, shutdown SPEAK client.
Start SPEAK again - that should trigger update info.
Posted Jan 18, 2021 - 12:57 CET

Identified

1) WEBRTCPROXY for SPEAK is updated.
2) SPEAK Client 1.1.28 has been pushed to production.

As soon as the users recieve "new version availiable", press Restart for updating the client.
Posted Jan 18, 2021 - 12:54 CET

Investigating

We will force an update to webrtc proxy and rollout SPEAK 1.1.28 now. This update will inplement prevention methods for DDOS attack that is neccesary to remove this kind of issue.
Posted Jan 18, 2021 - 12:45 CET
This incident affected: Applications (Speak (Softphone)).