The root cause of issues calling in / out of SPEAK yesterday was DDOS attack. Webproxy was spammed. We managed to block IP`s after a while and service returned to operational.
Posted Nov 17, 2020 - 10:32 CET
Update
Processes restartet. Then we see in the logs that we are experiencing a DDOS attach on webrtc proxy that Speak uses. Mobile endpoint works. We are working towards blocking all IP`s DDOS`ing the solution.
Posted Nov 16, 2020 - 19:14 CET
Update
Problem is located and the issues is regarding calling in / out from Speak softphone. Mobile endpoints works okay. We are in the process of restarting the processes.
Posted Nov 16, 2020 - 18:57 CET
Investigating
We are currently investigating this issue.
Posted Nov 16, 2020 - 18:26 CET
This incident affected: Core Services (SIP Gateway, Smartvoice Backend, WebRTC Proxy, Web Proxy).