Smartvoice

Incident Report for Smartvoice

Resolved

Login problems solved - Root cause was datasync after patching in datacenter last wednesday. Data beeing monitored
Posted Jan 12, 2023 - 11:05 CET

Investigating

We got problem with users logging on to Speak and Flyt
Posted Jan 12, 2023 - 08:41 CET
This incident affected: Applications (Speak (Softphone), Mobile Application: iOS, Mobile Application: Android).