Ice mobiles

Incident Report for Smartvoice

Resolved

Feedback from ICE.
The issue with poor sound quality with callers from Ice mobiles is solved .
Posted Nov 12, 2021 - 08:48 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 10, 2021 - 15:03 CET

Monitoring

FYI from Ice.

Went out a fix for some counties last night. New fix including Oslo coming tonight.
Posted Nov 10, 2021 - 14:16 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 09, 2021 - 15:04 CET

Identified

Ice has identified the error and error correction is in progress.
Posted Nov 09, 2021 - 12:10 CET

Investigating

We experience poor sound quality with callers from Ice mobiles
Posted Nov 09, 2021 - 12:04 CET
This incident affected: Telephony network connectivity (Ice).