Closure: The measures that have been taken to resolve the situation have had the desired effect, and all our services are functioning as normal. We are ending notification, but will continue to monitor the situation closely.
Posted Nov 13, 2024 - 20:31 CET
Monitoring
he measures that have been taken to resolve the situation have had the desired effect, and all our services are functioning as normal. We continue to monitor the situation closely.
New update will arrive by: 20:30
Posted Nov 13, 2024 - 18:04 CET
Update
elenor customers are currently experiencing voice delays. SMS and mobile data work as normal. MBN has greatly reduced functionality in connection with troubleshooting, work is being done to restore all traffic. Customers may find that the main number, queue etc. do not work.
New update by: 17:15
Posted Nov 13, 2024 - 16:59 CET
Update
We still have problems with some number from Telenor
Posted Nov 13, 2024 - 15:27 CET
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 15:26 CET
Update
Telenor have problems.See VG.no.
Posted Nov 13, 2024 - 10:45 CET
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 10:40 CET
Investigating
We are currently investigating this issue.
Posted Nov 13, 2024 - 10:39 CET
This incident affected: Telephony network connectivity (Telenor).