Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2021 - 08:00 CET
Scheduled
Some customers will recieve a call from the Smartvoice team and provided with a new version of Speak. We will appriciate that you test this client software on a couple of users the rest of the week.
This SPEAK client has built in functionality to prevent DDOS attacks. That was what caused downtime on Speak this morning.
After testing we will conclude if we will publish the new speak client in production.
We will send a new update when testing is done.
Posted Jan 12, 2021 - 19:41 CET
This scheduled maintenance affected: Applications (Speak (Softphone)) and Core Services (WebRTC Proxy).