Smartvoice is unavailiable

Incident Report for Smartvoice

Resolved

Issue is fixed. We are still looking for the root cause.
Posted Nov 12, 2020 - 08:29 CET

Investigating

We are currently investigating this issue.
Posted Nov 12, 2020 - 08:11 CET
This incident affected: Core Services (SIP Gateway, Smartvoice Backend, WebRTC Proxy, Web Proxy), Applications (Speak (Softphone)), and Web (Portal, Switchboard).