We are experiencing problems with log in / log out of queues in Smartvoice

Incident Report for Smartvoice

Resolved

A process was hanging. This has been restared and everything is back to normal. You should now be able to log in / log out of queues in Speak softphone and FLYT app on mobilephones.
Posted Jan 04, 2021 - 09:37 CET

Investigating

We are currently investigating this issue.
Posted Jan 04, 2021 - 07:58 CET
This incident affected: Applications (Speak (Softphone), Mobile Application: iOS, Mobile Application: Android).