All processes and services are running as expected. Closing this ticket.
Posted Sep 02, 2021 - 09:02 CEST
Monitoring
Issues with the switchboard gui are fixed now. If you still experience problems, please refresh the webgui by pressing the F5 key when browser is active.
Posted Sep 02, 2021 - 08:51 CEST
Update
Problems with logging in / out of queues are fixed. There was an issue with loadbalancer. If you still experience problems, please refresh SPEAK softphone / webgui by pressing F5 key.
We are continuing troubleshooting the switchboard GUI.
Posted Sep 02, 2021 - 08:32 CEST
Investigating
We have registered a ticket on this case and are troubleshooting to find the rootcause.
Posted Sep 02, 2021 - 07:51 CEST
This incident affected: Applications (Speak (Softphone), Mobile Application: iOS, Mobile Application: Android), Web (Switchboard), and Core Services (Smartvoice Backend).