Smartvoice

Incident Report for Smartvoice

Resolved

Resolved
Posted Jan 05, 2023 - 08:40 CET

Monitoring

Monitoring
Posted Jan 04, 2023 - 13:21 CET

Identified

Memory error in datasenter.
Posted Jan 04, 2023 - 13:19 CET

Investigating

Smartvoice is down.
Investigating nettwork
Posted Jan 04, 2023 - 12:56 CET
This incident affected: Telephony network connectivity (Core Network Gjøvik).