Issues with communication for SPEAK softphone

Incident Report for Smartvoice

Resolved

This incident has been resolved.
Posted Sep 22, 2021 - 10:33 CEST

Monitoring

SPEAK softphone experienced trouble with communication today. The incident has been resolved. If you still do not receieve any calls, please close SPEAK softphone and start it up again. That should solve the status issue after we have fixed the incident.
Posted Sep 21, 2021 - 14:38 CEST
This incident affected: Applications (Speak (Softphone)).