Smartvoice not working

Incident Report for Smartvoice

Resolved

Da ser det ut til at tjenestene er oppe å går igjen som normalt. kan virke som om det var leverandør utenfor selskapet som hadde en større hendelse
Posted Feb 24, 2025 - 14:45 CET

Update

Update
Posted Feb 24, 2025 - 13:55 CET

Investigating

We are currently having problems with smartvoice and portal.smartvoice.no This seems to be a network issue, but we are working on this
Posted Feb 24, 2025 - 13:50 CET
This incident affected: Applications (Speak (Softphone)) and Web (Portal, Switchboard).