The hosts are up and running and there was no downtime on portal.smartvoice.no
Posted May 05, 2021 - 21:18 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2021 - 20:30 CEST
Scheduled
We need to reboot hosts running portal.smartvoice.no servers. Servers will be moved to other hosts, but service can stop temporary.
Update will come when we are finished.
Posted May 05, 2021 - 20:05 CEST
This scheduled maintenance affected: Core Services (SIP Gateway, Smartvoice Backend, WebRTC Proxy, Web Proxy), Applications (Speak (Softphone), Mobile Application: iOS, Mobile Application: Android), and Web (Portal, Switchboard).