Telenor has issues with MBN and IPT

Incident Report for Smartvoice

Resolved

Varsling fra Telenor, feilen på IPT er nå rettet
Varsling sendt fra Storkunde Feilmottak kl 11:00"
Posted Jun 01, 2021 - 11:12 CEST

Investigating

Telenor has issues on their platform and there are trouble regarding making phonecalls / recieving calls. Telenor har troubleshooting this.
Posted Jun 01, 2021 - 10:28 CEST
This incident affected: Telephony network connectivity (Telenor).