Finally we have finished migration of all servers hosting the Smartvoice service. The performance is way better than before. This should secure stability of all functions in the platform. We are closing this ticket now, but will continue to monitor the platform closely.
Posted Jan 06, 2021 - 09:34 CET
Monitoring
We have established dedicated hosts / servers for Smartvoice. The migration of virtual servers was performed 01.12.2020 between 2030 to 2130. After the migration we have been monitoring the solution and do not see the instability and challenges with read/write to storage.
We will continue to monitor the solution troughout the day.
Posted Dec 02, 2020 - 08:33 CET
Update
We are still working close togehter with our vendor and internal resources to stabelize this platform. Work continues until all problems are solved.
Posted Nov 26, 2020 - 06:52 CET
Update
We are still working with vmware resources to find the root cause of unstability on platform.
Posted Nov 25, 2020 - 11:03 CET
Investigating
We are working together with vmware resources troubleshooting this issue.
Posted Nov 25, 2020 - 09:58 CET
This incident affected: Core Services (SIP Gateway, Smartvoice Backend, WebRTC Proxy, Web Proxy), Applications (Speak (Softphone)), and Web (Portal, Switchboard).